Start a new topic

Emotimo Support


I was wondering if the Timelapse Plus could be (by a software upgrade and an adapted cable) used with the Emotimo TB3 (black ?).

The idea is to achieve clean "shoot move shoot" sequence with the "static time" of the emotimo that would evolve over time based on the "auto ramp" feature of the Timelapse Plus ?

Thanks a lot.


I think it should already work like that, via the AUX port.  Just set Settings->Auxiliary->AUX Port to 'Dolly Out' and then connect a 2.5mm cable from the AUX port to the Emotimo.  The Timelapse+ will then send close the circuit on the AUX port for short period after the end of each exposure during a time-lapse (in any mode).

If this doesn't work or you have more questions, let me know.  I did just get confirmation that it's working in this configuration with the MX2 controller.



Hi Elijah,

I've can't get this to work. Are the settings in the TB3 that need to be modified? Some further guidance from someone who's been successful would be helpful. This is something that would be fantastic - ramping, 3-axis movement timelapse!



Sorry, I'm not sure how to help -- can you check with Emotimo and see how they recommend integrating with an external intervalometer?  If they require something that the Timelapse+ doesn't support yet, let me know and I'll try to get it added.  Thanks!

I've looked further at this Elijah. eMotimo have instructions on how to use a Promote control here -

That's talking mostly about HDR sequences, but it got me thinking about the aux port on the TL+

Would the aux port receive the trigger open signal from the eMotimo, then use that to be able to start the next calculated shot (for bulb ramping), which would then be triggered via the usb interface?

I'll give it a go on the weekend - but have much craziness in the next 48 hours.


Interesting -- the instructions for interfacing with the Promote have the promote taking the the signal from the Emotimo -- normally I would think it would be done the other way around, as is the case with the MX2.

Currently, the Timelapse+ doesn't support reading from an external intervalometer, but it looks like that's something I'll have to add so as to allow the same configuration they describe for the Promote.

I did a little more research and came across this on the Emotimo website:

Below are some features we are hoping to achieve in upcoming TB3 Black firmware updates:

-Triggering from external intervalometers (Currently testing)

So that would imply it's not possible to do it in the style of the MX2 just yet, and unfortunately, it looks like they're only planning on adding it to the Black version (my guess is that they're out of program space to be able to add any more features to the Orange).

So I guess I need to allow using the AUX port as an input for triggering each new frame rather than using the timer.  I've got a few issues I want to work out in the firmware before adding new features (so as to achieve a stable point before moving on), but will add it as soon as feasible.



Emotimo firmware version R_1_1_108 has external trigger support. They mention timelapse+ and promote as systems that can interface via this mode. You will need a PC port to camera cable to make it work according to the instructions.

Re Emotimo TB3

I see from a previous post (Thanks - C.Edward Brice) that the TB3 external trigger support should work with Timelapse+

This mode

can be used for a variety of unique

shots, including bulb ramping.

It will work with such devices a

s promote control

and timelapse +.

I'm looking to buy a TB3. Has anyone successfully used Timelapse+ with theTB3 in bulb ramp mode?  Any problems/hints/ideas?

Many thanks,



(80 KB)

Hey Tony


I actually ran my first test last night..well try to post some video later. The Emotimo instructions say you need a camera to PC port cable but I reasoned that the Aux out could work so I got a dual headed 2.5mm capable.


I first plugged the Timelapse + aux out to Emotimo camera-In port (I had set the emotimo interval to "external intervolometer"). This was not successful so I tried Aux port to Emotimo Aux I/o port in. I was able to get a trigger to happen and move on the emotimo to start.


I ran my first test of just a normal lapse with Timelapse + triggering the Emotimo and was stymied as the triggering worked, the Emotimo moved, but all the images were over exposed. I was using the Timelapse Plus to Canon 5DMkIII via USB cable connection. I had set my manual mode but every time the Timelapse + would default to some exposure and ISO that was greater. I tried to go from manual to bulb and still no luck. I was only able to get normal exposures by going into AV mode on the camera. The timelapse plus was in "Timelapse" mode by the way.


I then attempted a bramp using ISO and shutter and in this mode when I adjusted my manual settings and they were able to pass through to bramp. Although the timelapse + said "camera not connected" initially I turned everything off and restarted and got past that error message.


I started my bramp and it seemed to work okay. I have some confusion on the Emotimo set up as it asks for static time so I set this fairly low like maybe .5 seconds as I reasoned it was the timelapse plus doing the triggering and I probably shouldn't set the static time very high as the timelapse plus was going to be going through allot of interval/exposure changes.


About 2.5 hours later I came outside and Emotimo had shut off but the camera was still triggering. I think what may have happened is that on one of my prior checks I may have dislodged the battery cable to the Emotimo slightly. Maybe its possible that battery just shut off after awhile so still need some testing there.


So not being a technical person I was able to get the two devices at least talking but with some difficulties (more in normal mode due to over exposure which I thought would be easy). The bramp actually worked best of all expect for the power mishap. I haven't really looked at the video yet to see if that static time messed me up as I'm confused if I should set that or just leave it alone.


Ill be retesting again later in the week, but communication was achieved.






HI Ed. That's brilliant info.!  I'm not much of a technical person myself either, so any update info would be much appreciated.  I'll post some of my results too and will be pleased to help others however possible.

Many thanks.



test video emotimo

heres some video and I'll have another one soon showing all my set up.


I wanted to share with you a test I did, using the emotimo with the dynamic perecption stage one and the timelapse+ doing a day to night shot!

Everything went quite smooth. Except two times. The first time, the timelape+ started blinking, and the camera and emotimo stopped working. After plugging the usb cable out, and plugging it in again, everything did ok again.
The second time was a little bit strange. I only noticed it, when editing the sequence in LRTimelpase.
Suddenly there was a picture with a shutter of about 43 seconds. All pictures before and after were with the desired 20 seconds shutter time?? Any guesses????

Here's the video!

Hi Markus,

I checked the video, and the sequence looks pretty smooth, except during the night-to-day part. It seemed to turn bright outside suddenly, as though your interval time went up to a much higher value. Was the Interval Mode set to “Fixed” or “Auto”?

If the shutter speed went up from 20 to 43 seconds for one of the photos, I would guess that the TL+ sent a signal to the camera to close the shutter at about 20 seconds, but somehow the camera didn't recognize it, probably because of a bad cable connection. A signal was sent again about 20 seconds later, which did close the shutter. Are you using a separate shutter release cable for your camera?

If the TL+ seems to be hooked up correctly, make sure the settings on the TL+ and camera are set right, according to the video called "Automatic" on: There is also a check-list on that goes through a step-by-step procedure on how to set up the TL+ for bulb-ramping:

If these suggestions don't work, maybe you can try a system reset as I explained in your previous support ticket. Then hook up the TL+ with your camera, and see if bulb-ramping works any better.




Login or Signup to post a comment