Start a new topic

Timelapse+ settings for bulb ramp with Nikon D7100

I am trying to shoot Holly Grail and have the bulb time on the TL+ set at 1/20 but the D7100 in bulb ramp seems to leave to ignore and does a 1 sec exposure.  Anyone else using the TL+ with a D7100 having any success?  If so what settings are you using.

1 Comment

Hi Craig,

One of our customers (ticket #423) had the same problem with his Nikon D7100. He started with the StartTv set to 1/20 in sunlight, and the camera did a 1 second Bulb exposure time. And then when it got darker, the Bulb time increased to 2 seconds, 3 seconds, and so on, and those photos appeared normal. All of the sunlight photos were over-exposed.


For some reason, D7100 cameras won't recognize a 1/20 bulb time. Try going to Timelapse -> Bulb Ramp in the menu, and change this to Timelapse -> Bulb Photo. Then set the bulb time 1/20 and press "Start". Repeat this with 1/10 and so on until you see a noticeable change. This would then be the minimum bulb exposure supported by the camera (you should update Settings->Camera->Bulb Min with this value).


The bulb time can then be set more precisely with the bulb offset parameter (Settings -> Camera -> Bulb Offset). This is done by comparing the above photo with a photo taken in manual mode on the camera with equivalent exposure settings, and then adjusting Settings->Camera->Bulb Offset until the exposures of the two photos match.


Regards,

James



 

Login or Signup to post a comment