Start a new topic

After a certain time the device does not turn On

Whenever I try to turn on the Timelapse+ no button seems to work, I have to plug it in so it can work, then I can turn it off and on again with no problem, but after a few hours the problem comes back. This didn't happen to me at first, it only started a few weeks ago.


Also, some times it turns off by itself.



What can I do to solve this? Thank you.


Edit: I just Try to make a Timelapse, the device turn itself off several times, I had to be right next to the camera with my computer so I could plug it in and turn it back on, very annoying.


Hi Esteban,

Sorry about the problem with your Timelapse+. So your Timelapse+ only runs when USB power is applied. It seems like your battery is disconnected. There might even be a bad connection somewhere in the USB power line. This would cause the TL+ to power down immediately, even if there was a 1 ms glitch on the power input. When it powers down, does it turn off at random intervals, or only after a set time?


But the power down problem could be software related. I looked through the code, and it seems like a parameter called “sysOffTime” is set to too low of a value, causing the unit to power down suddenly. This is part of a timer routine that turns the power off after a period of inactivity for certain functions.


There is also the possibility that there may be a glitch in the program or one of the other parameters might be out of range. To reset everything, try Settings -> Development -> Reset All. This would reset the timer and all settings parameters would be set to their factory default values. In this case, the parameters that were set previously would have to be set all over again.


You could also try changing “Bulb-ramp” mode to something else, like “Bulb-photo” or “Basic Time-lapse”, and see if the your unit still powers down intermittently. The Timelapse+ runs through the same loading procedure when starting up in these modes.


Regards,

James


 

Hello James,


When I try to make a basic timelapse earlier today it seemed to turn off at random intervals, I had to leave it connected to my laptop so I could finish my work without having to be standing right next to it. After that I disconected it and haven't turn it off since then (8 hours) and it hasn't turn off unexpectedly I will leave it till the battery is over and recharge it again to see if the problem continues, do you think it could work? 


If the problem continues I will reset it like you said and come back to tell you either way.


Thank you.

I think it is a software problem because I left the device to run the battery out and when I plugged it in to the USB port on my laptop the battery magically appeared as fully charged. Do you know what can I do to fix this?


Thank you.

Hi Estaban,

It sounds like you found an answer to that unexpected turn-off problem. Maybe the battery was so low that it brought the voltage supply line down even when USB power is connected.

I don't have enough information to answer that "fully charged" problem. What is the battery level when you click Settings -> System Info? Does it always show 100%? And when you click Settings -> Development -> Battery, does it always show a diagram with a full battery charge? What do these indicators show when half-charged?

If this problem is persistent, a system reset should solve it like I mentioned before. This sets all battery parameters to their correct values. If this doesn't work, maybe a different firmware version would help.

Regards,
James

 

I am having the exact same problem. The second time I used it it shut down after about an hour. I recharged it and the next time I tried to use it it wouldn't power on. Today I plugged it into the computer to charge and it came right on and showed a full charge. I just hiked to the top of a mountain and it powered on for a couple of minutes and now nothing. Quite disappointed.

I'm just checking back to see if any of you have been able to solve that problem with the battery charge level on your Timelapse+. The latest firmware version has new routines for battery level, so I think if you updated your firmware, these problems should be solved. You can also try a system reset as I mentioned before to make sure the timer is reset and all settings parameters are set to their factory default values (Settings -> Development -> Reset All). Then the parameters that were set for your camera would have to be set again.

,

James

Thanks a lot for following up with me, James.  It does seem that after updating doing a system reset, the problem went away.  I haven't been able to use the unit very much since then but I have shot with it a half dozen times or so and not had that problem again.  I never did update the firmware since the reset worked and I think you mentioned at the time that the firmware was still beta.  Would you recommend updating to the newest stable firmware release at this point?  Thanks again!


Hi Colin,

If the newest firmware release is known to be "stable", I would recommend updating your Timelapse+ with it. But I also think you should try the newest firmware release, even if it's not proven to be stable. Each new release has new features and improvements not found on the earlier versions. You can always switch back to an earlier version if you have any problems with stability.

Regards,
James

 

Login or Signup to post a comment